8th January 2019

API Server Scheduled Downtime for Blockchain Rescan, scheduled 4 months ago

We need an additional rescan of the blockchain for both testnet and mainnet after changes to the API Server software. During this time Orion will be down and the API will be unavailable. The rescan should take a few hours.

Update - We are verifying the rescan before re-enabling Orion access. This should be complete soon.

Update 2 - Rescan verification found an issue on one of the 6 API server nodes. Currently investigating.

Update 3 - We have removed the unstable node from the API Server pool. We will re-add it once the affected node is back to stable. Until then the API Server and Orion will be functional but will be running at 5/6ths capacity.